[Solved] My minimap stoped working

Level 3
Joined
Nov 12, 2018
Messages
43
The minimap disapeared on my custom map. It's completely black.
- I used an imported file "war3mapMap.blp", but even after deleting it, my minimap stays black.
- Importing it again doesn't work.
- I'm currently not using any other minimap related imports
- The only minimap reated trigger functions on my map are, "Disable Fog of War" and "Disable Black Mask" at Map Inititialization.
- The Preview-Minimap is visable. It's only missing ingame.
- Exporting the minimap works fine.


I just copied my map, reseted and wiped out EVERYTHING! Only terrain ist still there.
The Minimap is still black, but if u place units, then their icons are shown. How is that even possible? What em I missing?

I uploaded it. For u to see...

edit: now it works on the clean map. but I'm not sure why?
edit: I tested the real map, but the minimap is still missing. then I loaded the clean version again (all ingame without touching the WE) and the minimap is missing there too again! Is it a bug in the game itself?


Solved: I messed up a texture for an icon on the minimap. Thats why my minimap was disabled.
 

Attachments

  • Titan Siege - wiped clean.w3x
    70.6 KB · Views: 35
Last edited:
Top