1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still haven't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. Rubbed the right way, the genie is out of its lamp! The 12th Concept Art Contest Results have been announced.
    Dismiss Notice
  4. The Lich King has a new champion. The results for the 19th Icon Contest are here!
    Dismiss Notice
  5. Race against the odds and Reforge, Don't Refund. The 14th Techtree Contest has begun!
    Dismiss Notice
  6. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Model wont work! +rep!

Discussion in 'World Editor Help Zone' started by HELL_YA, Nov 7, 2009.

  1. HELL_YA

    HELL_YA

    Joined:
    Mar 28, 2009
    Messages:
    203
    Resources:
    2
    Maps:
    1
    Spells:
    1
    Resources:
    2
  2. Link_Iceblader

    Link_Iceblader

    Joined:
    Jul 12, 2007
    Messages:
    114
    Resources:
    0
    Resources:
    0
    I just tested the model you mentioned I had no problems using it. I just imported it, changed nothing in it's path and gave to a human priest as attack missile model. And it worked. Of course you have to adjust missile speed, attack speed and all those things. I suggest you try again and if it doesn't work you can send me your map I I'll have a look at it. If you don't want to do this you might show some screenshots.
     
  3. HELL_YA

    HELL_YA

    Joined:
    Mar 28, 2009
    Messages:
    203
    Resources:
    2
    Maps:
    1
    Spells:
    1
    Resources:
    2
  4. Link_Iceblader

    Link_Iceblader

    Joined:
    Jul 12, 2007
    Messages:
    114
    Resources:
    0
    Resources:
    0
    did you check the missile speed and the attack type, because maybe you have set the values to some kind of instant hit like the normal dwarf sniper.
     
  5. cookies4you

    cookies4you

    Joined:
    May 9, 2009
    Messages:
    530
    Resources:
    0
    Resources:
    0
    did u make the attack type from Instant to Missile?
     
  6. HELL_YA

    HELL_YA

    Joined:
    Mar 28, 2009
    Messages:
    203
    Resources:
    2
    Maps:
    1
    Spells:
    1
    Resources:
    2
    Yes i have tried every thing...i think its the model...D:
    Instant, Missle, Artillary, Normal
    1900, 1000 projectile speed
    And i have tried Projectial Homing

    So yeah.. Im guessing its the model if it works on other models