Map Protection for 24 players

Dr Super Good

Spell Reviewer
Level 62
Jan 18, 2005
I do not see why map protectors would break with 24 players...

Sounds like you were trying to use an optimizer of sorts. These have broken due to changes to accommodate 24 players.

If you want people to not be able to edit your map in WorldEdit you can delete the editor only files from the MPQ. These are usually just the GUI trigger files.




Vexorian's map optimizer has a lot of different options. Try unchecking them and see if you can get it working at all; if you can, re-check buttons until you finding the one causing the problem.

If not, you probably need to edit the map using an MPQ editor. You can just obfuscate the war3map.j (vex's optimizer should do this and produce the new file automatically, which can be inserted in MPQmaster) and delete war3map.wtg for a basic protection. Another thing to try is deleting the war3map.w3i (player data file) from the map after running vex's optimizer.