JassHelper & Jass NewGen Pack

Status
Not open for further replies.

TriggerHappy

Spell Moderator
Level 38
Joined
Jun 23, 2007
Messages
4,028
The reason I am posting this sticky is because many of you have problems when trying to use scripts which require the latest version of JassHelper. It's a common misconception that the latest JassHelper is provided with the last release of Jass New Gen Pack. Well, it's not.

To get the latest JNGP go here.

For the latest JassHelper, go here.

In order to install it, simply replace the JassHelper.exe in your Jass NewGen Folder (in the JassHelper subdirectory) with the one provided in the download.

If you have any questions or bugs that are specifically related to JassHelper, it would be best to post in the official thread (linked above) in order to get full support and to let vexorian know the issues directly.
 
Last edited by a moderator:
Status
Not open for further replies.
Top