• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • ✅ Time to vote for the top 3 models! The POLL for Hive's 6th HD Modeling Contest: Mechanical is now open! 📅 Poll close on July 16, 2024! 🔗 Cast your vote now!
  • ✅ The POLL for Hive's Texturing Contest #33 is OPEN! Vote for the TOP 3 SKINS! 🔗Click here to cast your vote!

help with geosets and animations

Status
Not open for further replies.
Level 6
Joined
Apr 21, 2007
Messages
188
ok my problem is going to sound a bit confusing, but your the experts so i hope you can understand my noob description.

im trying to delete unused animations and geosets on a model. the model converts to mdx fine from mdl. i can place the model into the map editor no problem. problem is when i try to test the map it wont load, it freezes my computer up. it seems to be in the process of taking off animations and geosets the problem occurs. i can import the model fine if i leave the animations and geosets but the model looks funny if i dont.

can anyone understand what i just said and can help me? if you need more info such as what programs am i using let me know if thats a factor.
 
Level 6
Joined
Apr 21, 2007
Messages
188
actually i was able to use the model editor to remove the animations i didnt need fine, right now im trying to remove the geosets and hoping to achieve the same results.
 
Level 6
Joined
Apr 21, 2007
Messages
188
no luck. after i erase any of the geosets or animations the model goes wrong. i deleted the animations fine but one particular model seems to make a fuss and not load into the game if i edit anything about it.
 

Deleted member 126647

D

Deleted member 126647

Perhaps the model is just not good for Warcraft, maybe there was some error when it was made.

And please don't double post, there is an edit button.
 
Status
Not open for further replies.
Top