1. Are you planning to upload your awesome model to Hive? Please review the rules here.
    Dismiss Notice
  2. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  3. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still havn't received your rank award? Then please contact the administration.
    Dismiss Notice
  4. We have recently started the 16th edition of the Mini Mapping Contest. The theme is mini RPG. Do check it out and have fun.
    Dismiss Notice
  5. Dismiss Notice
  6. The Highway to Hell has been laid open. Come along and participate in the 5th Special Effect Contest.
    Dismiss Notice
  7. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

DwarvenPriest

Submitted by frostwolf
This bundle is marked as substandard. It may contain bugs, not perform optimally or otherwise be in violation of the submission rules.
Contents

DwarvenPriest (Model)

DwarvenPriest (Model)

  1. Ki

    Ki

    Joined:
    Aug 20, 2005
    Messages:
    261
    Resources:
    3
    Models:
    1
    Skins:
    2
    Resources:
    3
    What specifically did you fix?
     
  2. frostwolf

    frostwolf

    Joined:
    Mar 13, 2006
    Messages:
    122
    Resources:
    12
    Models:
    12
    Resources:
    12
    Hope that got fixed. I tried testing it in the WE and I guess it was fixed.
     
  3. KBX

    KBX

    Joined:
    Sep 30, 2005
    Messages:
    69
    Resources:
    0
    Resources:
    0
    It dont work, same problem I fixed it though. all u need to do is dl magos model editor, then open. go to node manager and then find blizparticle01 and blizparticle02 and delete them. That fixes it. You can also remove the skin for that(flame2)