1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still havn't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. The poll for Hive's 12th Concept Art Contest is up! Go cast your vote for your favourite genie!
    Dismiss Notice
  4. Travel to distant realms and encounter scenes unknown to the common folk. The Greatest of Adventures is upon us with the 8th Cinematic Contest. Join in on a fun ride.
    Dismiss Notice
  5. The 18th Icon Contest is ON! Choose any ingame unit and give him/her Hero abilities. Good luck to all.
    Dismiss Notice
  6. Contestants are to create a scene set in the Stone Age. Come and see what you can come up with. We wish you the best of luck!
    Dismiss Notice
  7. Colour outside the lines! Techtree Contest #13 is a go. The contest is optionally paired.
    Dismiss Notice
  8. Greetings cerebrates, our Swarm needs new spawners that will have numerous children. Join the HIVE's 31st Modeling Contest - Spawners and Spawned! The contest is optionally paired.
    Dismiss Notice
  9. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Cant start custom maps~

Discussion in 'Patch & Reforged Discussion' started by iron899, Aug 12, 2019.

  1. iron899

    iron899

    Joined:
    Dec 8, 2009
    Messages:
    4
    Resources:
    0
    Resources:
    0
    Hello all,

    so ive got a little problem. Many of the maps i dl from here, i just cant start.
    I see a name of the map in maps list (SP or LAN), i see a map description and a picture.

    I dont see available player places, and when i try to start it, it "starts", but 1 second later im back on the main screen.

    I saw some threads, tried some of the suggested options (reinstalling wc3, reinstalling patch 1.26, changing map location, map name), nothing worked.

    Whats the deal with it?
     
  2. deepstrasz

    deepstrasz

    Map Reviewer

    Joined:
    Jun 4, 2009
    Messages:
    10,243
    Resources:
    1
    Maps:
    1
    Resources:
    1
    What patch/game version are you running?

    See this post: Can't start custom maps You might be using a newer patch trying to access old/incompatible maps or the other way around.
     
  3. iron899

    iron899

    Joined:
    Dec 8, 2009
    Messages:
    4
    Resources:
    0
    Resources:
    0
    Mhm yeah, i havent seen that post.
    Im on 1.26 and i was checking the maps that didnt work, everywhere says "Current" for the version.

    I guess thats it, tnx man.