• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

Campaign problem

Status
Not open for further replies.
Level 6
Joined
Feb 10, 2005
Messages
223
Hi, guys i'm bussy with a campaign and so i imported my ''intro'' in the campaign editor. After i did that i went to this:

General - Loadingscreen - Custom Data - Imported Files

So, after i went to the ''loadingscreen'' section i clicked with the right mouse button and this option appeared:

Add Button...
____________________
Edit Button...
Delete Button
____________________
Cut
Copy
Paste

then i selected the ''Add Button...''
and this appeared:

Chapter: Chapter One
Title: Untitled Button
File Loaded: Intro - Ages of War campaign.w3x
:Visible (first time campaign is loaded)

then i selected the imported map, the ''Ages of War campaign.w3x'' and i changed some things unitll this came:

Chapter:
Title: Intro
File Loaded: Intro - Ages of War campaign.w3x
/(means yes!!): Visible (first time campaign is loaded)

Then is saved my campaign and i closed World Editor.

Then i opened warcraft 3: TFT (= The Frozen Throne) and i went to ''Custom campaigns''.

Then i saw my own campaign and selected it, after i did this i saw my ''intro'' map, but then it happened...

I opened the map and the mouse cursor disappeared from the game screen, that's good i thought, but i couldn't even turn myself around and the cursor appeared again!

I tried to ''save as'' the map in more sections (like: scenario, test, Frozen Throne, download) but nothing worked!

Then i suddenly saw this:

Can't load map it's blablabla ore it's corrupted!!

Now, what is corrupted, because normally nothing happens wrong when i make a campaign and i didn''t do anything different...

Tell me as fast as possible!! :wink: :D [/i]
 
Level 8
Joined
Apr 3, 2004
Messages
507
I don't see anything wrong, glancing over the process you used in making the campaign. What kinds of things happen in the map you made? Did you do any hex or mpq editing of the map? Did you import models? What are your campaign triggers in the map like?
 
Level 6
Joined
Feb 10, 2005
Messages
223
I only imported some models like:

- goblins from the goblin section

- world of warcraft sound from blizzard.com

there were, as i can remember no special triggers, only the ones i always use for cinema's, nohing different (except for the sounds in the import editor!!)

:wink: :D
 
Status
Not open for further replies.
Top