• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

Battle Net Glitch

Status
Not open for further replies.
Level 3
Joined
Jun 27, 2009
Messages
25
Hey all, as you might know from the title I am having some problems with my warcraft game.

Ok I have downloaded the latest patch from warcraft 1.24b and it plays fine.

But when I click on battle using my warcraft frozen throne 1.24b patch (with the cd in the drive) it comes up with the follow error message:

w8me84.jpg



I am connected to the internet of course.

I have allowed the game throw firewall and even tried it with firewall off no success.

The cd key is legit for frozen throne but not rein of chaos as it is my dads mate's but it should work.

I have never played battle net in my life.

I installed the game with the correct cd key.

I have tried playing battle net on all 4 servers and have tried playing it on 2 different computers.

Hope you can help,
Ke

PS: When I open the 1.24b patch without my frozen throne disk in the drive I get this error:

invalid cd key
 
Last edited:
Level 7
Joined
Apr 30, 2007
Messages
322
Exact the same problem i have sometimes... well reinstalling helped but dont think its done with just reinstall , it came back and even reinstalling didnt helped , the thing i explored was that USA battle net worked for me fine , Europe and Asia ddint , i come from Europe btw. try to connect to other battle net , other continent if it will write the same thing... i already asked blizzard what it is i was send to a site to check some things , if i wasnt blocked for hacking or so... i gave it up for a while cause im not playing w3 anymore and it worked sometime , sometime not , well i realized too that diablo 2 : lod did the same thing for the battle net europe... so i think the problem may be with the internet.. my old internet never did this... (now i got WIFI)
 
Status
Not open for further replies.
Top