Arthas model no hero glow

here is te guide how to remove the hero glow from arthas: Open Magos Model Editor, go in the task-menu bar to Windows --> MPQ-Browser. A window will pop up, in whch u will go in task-menu bar to File --> War3.mpq. Many folder, map and some otheer icons will appear in the MPQ-Browser Window. Simply double click on the folder named Units (it's the last of the folders), than in its sub-menu, double-click on the folder Human. Again some more folders will show up, just click to one of the first 2, named Arthas (this is Arthas with hammer) or ArthaswithSword. In both folders you will find files named Arthas.mdx/ArthaswithSword.mdx, just double-click on the version u want (sword or mace). Now you will see him in magos model editor. Than aim at the glow around him and while holding control, left-click. If u did it correct the glow will turn dark/disappear for a second. If it does, go to Windows --> Geoset Manager in the task-menu bar again, and u will have a geoset marked blue. This means this is the geoset for the glow. Simply right-click on it and select remove in the up-popping menu-bar. And that's it!
 
Level 14
Joined
Sep 18, 2009
Messages
385
Well you gave 3 options here

A:i can upload the portrait files

B:i can add a camera to them

C:you can import them to these paths which should overwrite the default models
units\human\ArthaswithSword\ArthaswithSword.mdx
units\other\Proudmoore\Proudmoore.mdx
 
Top