• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

Animation Transfer Problem

Status
Not open for further replies.
Level 52
Joined
Dec 8, 2008
Messages
4,362
Heyo :)

It's me (again :p)

I'm having problem with my competition model (again...:p). It was the first time for me creating an nearly completly scratch made mesh. After I fully rigged the mesh in Mdlivs, I tried the animations (watcher), they all worked perfectly. Though, when i want to add new (single) animations per animation transfer, they all didn't worked, meaning the model didn't move at all. Though, when I transfered the complete animation set of a unit (for example shandris) it worked perfectly. Is there any way to fix this, so single animation transfers also work again?

Also, even trying to give the sylvanas model the watcher animations, removing the death and decay bone anims and adding the animations from the sylvanas model again, didn't worked, meaning, the death animation transfered, sunddely was the watcher death again (o_O) and the dissipate didn't worked at all.
 
Level 11
Joined
Mar 8, 2006
Messages
277
Transfering a single animation will sometimes fail if it is a mdl file, u need to convert it to mdx.
And anyway that tool is good for transfering full animations set, lets say u got a model with no animations and u want to animate it fast, u just tranfer all the animations from a model to yours.
I once transfered a sigle animation with Animation Transfer and then another single animation, and the second transfered animation replaced the first one wtf.
 
Level 49
Joined
Apr 18, 2008
Messages
8,427
I'm not sure what the problem is so I can't help you. But know that taking animations from multiple models can easily screw up your model's animations. The model will randomly go through the ground, go through itself and the animations will glitch, especially if you have different stand ready\attack animations(from different models).

Your best bet would be to take the animations from only ONE model, e.g. Shandris, and fix 'em up with a program like WarForger.
 
Status
Not open for further replies.
Top