1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still havn't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. We have recently started the 16th edition of the Mini Mapping Contest. The theme is mini RPG. Do check it out and have fun.
    Dismiss Notice
  4. Dismiss Notice
  5. The Highway to Hell has been laid open. Come along and participate in the 5th Special Effect Contest.
    Dismiss Notice
  6. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

a custom model broken?

Discussion in 'Modeling & Animation' started by MSTVD, Apr 22, 2019.

  1. MSTVD

    MSTVD

    Joined:
    Feb 20, 2017
    Messages:
    14
    Resources:
    0
    Resources:
    0
    Hey, trying to play around with this model from someone else's map called Dalaran v.2.5.2 by Wa666r of a Dalaran footman

    The problem is this: every time I reload the test map, the model breaks.

    Anybody have any idea on what is going on here? Is it somehow just protected?
     

    Attached Files:

  2. Razorclaw_X

    Razorclaw_X

    Joined:
    Apr 12, 2018
    Messages:
    177
    Resources:
    0
    Resources:
    0
    There's nothing wrong with the model. If you're leaving the "war3imported\" in front of "Battlemage2.blp" you won't see it.

    You're being vague about your problem so I can only guess.