• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • ✅ Time to vote for the top 3 models! The POLL for Hive's 6th HD Modeling Contest: Mechanical is now open! 📅 Poll close on July 16, 2024! 🔗 Cast your vote now!

Some Animation help with anim not showing up.

Status
Not open for further replies.
Level 35
Joined
Oct 9, 2006
Messages
6,393
Well first the problem: I made a unit model and wanted to animate it, so well then I animated it in milkeshape (a stand anim: 1, 50) and (a death: 55, 100)
exported it using guests, tried to open in magos, stand worked.. then to make the death animation also I made the mdx -> mdl and added the death sequence like this:
[BB]
}
Sequences 2 {
Anim "Stand" {
Interval { 1, 50 },
MinimumExtent { -12.730661, -11.404825, -6.371457 },
MaximumExtent { 7.849890, 9.050879, 41.704777 },
BoundsRadius 28.077211,
}
Anim "Death" {
Interval { 55, 100 },
NonLooping,
MinimumExtent { -12.730661, -11.404825, -6.371457 },
MaximumExtent { 7.849890, 9.050879, 41.704777 },
BoundsRadius 28.077211,
}
}
Textures 1 {
[/BB]

then I tried it again in magos... none of the animations worked.......

Can someone please take a look at it and tell me what I am doing wrong / or fix it??

Heres the milkeshape model with animations:
http://rapidshare.com/files/49538610/Baba.ms3d.html

Heres the mdl that I edited in:
http://rapidshare.com/files/49538705/Blablababa1.mdl.html

Heres the mdx model without the mdl edit and texture...:
http://rapidshare.com/files/49538835/Blablababa1.mdx.html

And here is a WIP pic of the model:


Realy hope some one can help with this...
 
Last edited:
Status
Not open for further replies.
Top