1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still haven't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. Fill your cup and take your pick among the maps best suited for this year's Hive Cup. The 6th Melee Mapping Contest Poll is up!
    Dismiss Notice
  4. Shoot to thrill, play to kill. Sate your hunger with the 33rd Modeling Contest!
    Dismiss Notice
  5. Do you hear boss music? It's the 17th Mini Mapping Contest!
    Dismiss Notice
  6. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Problem with mdlvis

Discussion in 'Modeling & Animation' started by MatiS, Mar 10, 2015.

  1. MatiS

    MatiS

    Joined:
    Feb 23, 2015
    Messages:
    208
    Resources:
    29
    Models:
    27
    Packs:
    2
    Resources:
    29
    Hello

    I made a model in mdlvis, and I wanted to give him a new texture. When I tried to import it in model editor, I go a message 'Error, The file is not a BLP texture', although it is blp. After that I opened model in MDLvis to improve some animations (I decided to make a texture later), and tried to turn on textured view (I use 1.4 english version). I got a message 'Access violation at address 0040285D in module MDLVis.exe. Read of address 00000000'. Other models work correctly, and my use only ingame textures (I failed to import custom). How can I fix it? I've been workin' on this model for four days, I don't want to start again.:ogre_frown:
     
  2. NhazUl

    NhazUl

    Joined:
    Aug 13, 2007
    Messages:
    1,453
    Resources:
    8
    Models:
    7
    Maps:
    1
    Resources:
    8
    Is the texture a square image with resolution 2^x x 2^x? Mdlvis gives this error when not.
     
  3. MatiS

    MatiS

    Joined:
    Feb 23, 2015
    Messages:
    208
    Resources:
    29
    Models:
    27
    Packs:
    2
    Resources:
    29
    It's not, but I failed to import it. Do I have to make it square and import again?

    EDIT: I imported original warcraft texture (with same name as custom I failed to import) in model editor, and now it works correctly. Thanks for help.