• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

mdx conversion help please

Status
Not open for further replies.
Level 4
Joined
Oct 9, 2005
Messages
4
I'm trying to make/alter models using MilkShape 3D 1.7.6. I have an import/export tool in the program, but the export changes to a mdl file. I have YobGuls file converter, but whenever I change a mdl file into a mdx file, I get the following error message:

Error reading model file:
Error (line 1):Unexpected token "[] 1/2"

I imported a model from the game, didn't make any changes, exported it, and got this error message when I tried to convert the mdl file to mdx.

After doing some reading here on the boards, seemed like maybe the model was protected, and that could have been the reason for the error.

So I decided to start from scratch and make my own model. Exported the model into mdl, ran it through the file converter, got the same error message.

Anyone able to help me with this? Thanks.
 
Status
Not open for further replies.
Top