1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still havn't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. The poll for Hive's 12th Concept Art Contest is up! Go cast your vote for your favourite genie!
    Dismiss Notice
  4. Travel to distant realms and encounter scenes unknown to the common folk. The Greatest of Adventures is upon us with the 8th Cinematic Contest. Join in on a fun ride.
    Dismiss Notice
  5. The 18th Icon Contest is ON! Choose any ingame unit and give him/her Hero abilities. Good luck to all.
    Dismiss Notice
  6. Contestants are to create a scene set in the Stone Age. Come and see what you can come up with. We wish you the best of luck!
    Dismiss Notice
  7. Colour outside the lines! Techtree Contest #13 is a go. The contest is optionally paired.
    Dismiss Notice
  8. Greetings cerebrates, our Swarm needs new spawners that will have numerous children. Join the HIVE's 31st Modeling Contest - Spawners and Spawned! The contest is optionally paired.
    Dismiss Notice
  9. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Map works for x86 but not x86_64

Discussion in 'Patch & Reforged Discussion' started by IamFierce, Jul 9, 2019.

  1. IamFierce

    IamFierce

    Joined:
    Jan 18, 2019
    Messages:
    68
    Resources:
    0
    Resources:
    0
    Anyone, including myself, that is running the latest patch in *86 mode can download and play my map, but if I try to run it in x86_64 it crashes. I can’t save my map in that version either, it just crashes. It seems that everyone is using x86_64, so I can’t test my map.


    Has anyone had this issue and solved it?

    Much thanks.
     
  2. Dr Super Good

    Dr Super Good

    Spell Reviewer

    Joined:
    Jan 18, 2005
    Messages:
    25,474
    Resources:
    3
    Maps:
    1
    Spells:
    2
    Resources:
    3
    You might need to post your map for testing and debugging.
     
  3. IamFierce

    IamFierce

    Joined:
    Jan 18, 2019
    Messages:
    68
    Resources:
    0
    Resources:
    0
    Thanks. I handed it over for such.