• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

Make units not follow enemies

Status
Not open for further replies.
Hello people o/

In my map, there are some units that were supposed to keep walking up and down, attacking all the enemies they find. But if an enemy run away, they tend to follow it for a really long time... Is there a way to prevent it?

And also, SetUnitAcquireRange seems to be not working properly. Are there any restrictions that make that function useless?

Thanks!!
Hossomi
 
Level 12
Joined
Apr 27, 2008
Messages
1,228
Nope, change it something smaller :D
And You have to enable the guard position for that unit in order for this to work.
 
Status
Not open for further replies.
Top