• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

I don't want to be Human

Status
Not open for further replies.
Level 3
Joined
May 27, 2013
Messages
48
Whenever I would go to test my favorite custom map, it used to randomly pick a race for me to play as. Now this was understandable as I had left race as "Selectable", but it would at least cycle through the races. Now, it always boots up as human, even though I have now changed the player properties so it should always be Night Elf. Anyone know how to fix this? Or should I see if we can start a class action lawsuit against Blizzard for selling us a faulty product?
 
Level 11
Joined
May 9, 2021
Messages
194
Don't you have to check the box that says "Fixed player settings" or something along those lines? Unless I'm misunderstanding the problem, that should keep you as Night Elf.

I have a similar problem with player slots being selectable even when putting them as Computer slots. All I had to to to fix it was check "Fixed Player Settings" to fix it.

I think it's under "Forces".
 
Last edited:
Status
Not open for further replies.
Top