Error when downloading models

Level 32
Joined
Oct 23, 2006
Messages
5,294
Do you experience this error on specific resources each and every time, or it it random?

Since the recent server move, we've experienced intermittent downtime: that's probably why you got a 404 error or two. I occasionally get them too (if the server happens to be down). Such downtime is always temporary and usually lasts for only a few minutes.

As the new server is more fully optimized, these types of errors should become far less frequent.
 
Do you experience this error on specific resources each and every time, or it it random?

Since the recent server move, we've experienced intermittent downtime: that's probably why you got a 404 error or two. I occasionally get them too (if the server happens to be down). Such downtime is always temporary and usually lasts for only a few minutes.

As the new server is more fully optimized, these types of errors should become far less frequent.
it happens on everything i try to download from the hive and everytime this happens its been going on for days
 
Level 15
Joined
Nov 1, 2004
Messages
1,058
Well, I can say the problem is most likely related to DNS resolution. However, I am unable to replicate the problem on my computers/servers (everything works for me) so I am having trouble determining what's wrong specifically. :sad:
 
Level 15
Joined
Nov 1, 2004
Messages
1,058
Well, other people have had somewhat similar problems so I am not entirely sure your router is the problem. It might be Hive's DNS, or the DNS caching policies at some ISPs.
 
Level 1
Joined
Mar 3, 2008
Messages
3
I think for me it might be slow connection because when i click on the link it loads for about 30 seconds then goes to an error message.

P.S. My internet is fast.
 
Top