1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still haven't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. Lead your forces to battle in the 15th Techtree Contest. The call is yours, commander!
    Dismiss Notice
  4. The reforging of the races is complete. Come see the 14th Techtree Contest Results.
    Dismiss Notice
  5. It's time to choose your horse in the race - the 32nd Modeling Contest Poll is up!
    Dismiss Notice
  6. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Divine's Computer Problem Part 2

Discussion in 'Computer Tech' started by TheDivineBoss, Dec 15, 2008.

Thread Status:
Not open for further replies.
  1. TheDivineBoss

    TheDivineBoss

    Joined:
    Jul 4, 2007
    Messages:
    4,562
    Resources:
    0
    Resources:
    0
    Ok, a couple of months ago I posted a thread about my computer that it sounded loud and sometimes had the urge to shut down.

    But that's not the case here this time.. because this time it's different, way different.

    If you start up your computer you get the usual black screen with white letters thing right? Well the strange part comes now: Every I start up my computer, it'll shut down within 5-1 minute. I don't even got the moment to come to the blue Login/Welcome screen. To summarize the problem: I can't even turn my damn computer on without shutting down.

    I got some theories about my problem:
    - A broken power thingy.
    - Worse than that; A broken motherboard.

    I don't need tips about what kind of hardware I need to buy, I just need to know if you guys know some answers for my problem, I can handle the rest myself.

    Oh and, just to be clear: I work on an alternative and more older computer.

    And edit: I hate it when some of my keys don't work. cv
     
  2. FreshMobster

    FreshMobster

    Joined:
    Jul 4, 2007
    Messages:
    115
    Resources:
    0
    Resources:
    0
    Clean the dust from your comp. Athlon 3000+ should go about 35-40 degrees at boot. And don't forget to scrub off the old remnants of thermal paste on your CPU and put a new layer.
     
  3. TheDivineBoss

    TheDivineBoss

    Joined:
    Jul 4, 2007
    Messages:
    4,562
    Resources:
    0
    Resources:
    0
    Already done that :D
     
  4. Samuraid

    Samuraid

    Joined:
    Nov 1, 2004
    Messages:
    1,508
    Resources:
    0
    Resources:
    0
    Go into your BIOS by pressing the DEL (or F2?) key and monitor the temperatures and voltages there. Leave it sitting in BIOS for a little while and see if it still shuts down.
     
  5. TheDivineBoss

    TheDivineBoss

    Joined:
    Jul 4, 2007
    Messages:
    4,562
    Resources:
    0
    Resources:
    0
    Ok good news, and your thing didn't work Samur-no-wai'd.

    I just replaced the cooler with a new one, seemed to be that the heat regulation paste under the old fan got messed up, but I replaced the whole lot just in case.


    Case closed and so for this thread too.
     
  6. The_wand_mirror

    The_wand_mirror

    Joined:
    Sep 24, 2006
    Messages:
    4,273
    Resources:
    0
    Resources:
    0
    To be continued...
     
  7. TheDivineBoss

    TheDivineBoss

    Joined:
    Jul 4, 2007
    Messages:
    4,562
    Resources:
    0
    Resources:
    0
    [5 minutes later]

    Halp! I got another problem-...


    No seriously, close it now xD
     
Thread Status:
Not open for further replies.