• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • ✅ HD Level Design Contest #1 POLL is now OPEN! Check out the stunning visuals of the final entries. 🔗Click here to cast your vote!

Can't get a model to work >.<

Status
Not open for further replies.
Level 1
Joined
Feb 22, 2008
Messages
2
Okay so Arch Angel - Elenai. by General Frank
http://www.hiveworkshop.com/forums/resource.php?t=50740

I've read through some of the threads.. and im still not finding an answer. Unless there's one in particular someone can point me to.

I did everything i read (almost) and its still not working, i imported the
Archangel_IncarnationofRedemption.mdx and the
Archangel_IncarnationofRedemption_Portrait.mdx
Problem is i cant find where to put the portrait (??) there isnt a field in the unit editor, there is one in the trees/d... but thats dosent help me now does it?

So when i use the Archangel_IncarnationofRedemption.mdx on unit with this the world editor tell me it cant find the .mdl file and it shows up as a green and black checkered cube.

I should state, the only models ive gotten to work are the ones with only the model.mdx file like the AncientWarrior.mdx (actually the only one that works >.<) and its really starting to get frustrating... I've been at it since 10am yesterday and its 6pm.

Can someone help me?
Btw im using it in a map im creating... if that has something to do with it.

And i thought modding WoW was difficult enough lol.
Anyway thanks for any help... it would be very much appreciated.
 
Level 32
Joined
Oct 23, 2006
Messages
5,292
There's no need to set a custom path in WE's Object Editor for the model (or its portrait).

Simply import the files into your map:

war3mapImported\Archangel_IncarnationofRedemption.mdx
war3mapImported\Archangel_IncarnationofRedemption_Portrait.mdx

Then, for the unit you wish to appy the model to, set ONLY the object editor field:

Art - Model File



  • [self="http://www.hiveworkshop.com/forums/newthread.php?do=newthread&f=360"]
    peonforum.gif
    Very first post ppaine? !ntroduce yourself to The Hive![/self]

~ Thread moved to World Editor Help Zone.
 
Level 1
Joined
Feb 22, 2008
Messages
2
Omg I Am A Noob

>.< *smashes head into desk while chanting "im not a noob, im not a NOOB, IM NOT A NOOB"... sigh* the one thing i didnt do was to test it completely in-game... GD it works... Many thanks!

I read if the model didnt show up just restart the map and it'll show in the editor.... thats what i was doing wrong *aaa:razz:hhh*

Hey thanks :infl_thumbs_up:... i'll post that intro in a few

____
L.O.A
 
Status
Not open for further replies.
Top