Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Bug Report 1.2C(18)

Discussion in 'Bug Report Forum' started by xXIceXx, Jun 4, 2017.

  1. xXIceXx

    xXIceXx

    Joined:
    Jun 4, 2017
    Messages:
    2
    Resources:
    0
    Resources:
    0
    So I was solo leveling my Female Magician and I got to the class advancement quest I couldn't kill the boss in the cloud plane so I looked up the tutorial to see what I was doing wrong and it was nothing, the boss didn't cast any spells and just basic attacked me, if this is intentional it seems to be a strange change, also note that I've tried this without a horse and it is the same result the boss just attacks you until you die, I restarted Warcraft and got the same result as well.

    Here are some videos to explain further:

    Older version of the boss fight I looked up, maybe because I picked female magician this doesn't work?



    Trying out all the resistances to see if the basic attack wasn't AP and was actually a magic type, it wasn't.


    Managed to find a spot to sit at and spam Water Globes at the boss, I'd assume this is around 455 units, if I go farther away the boss disappears.



    EDIT: With my level 50 Berserker I killed the orc bosses, only the Rexxar boss casted spells (axe throw) the warlock didn't use the mana statues or make Rexxar invincible.
     
    Last edited: Jun 4, 2017
  2. Zwiebelchen

    Zwiebelchen

    Joined:
    Sep 17, 2009
    Messages:
    7,014
    Resources:
    12
    Models:
    5
    Maps:
    1
    Spells:
    1
    Tutorials:
    1
    JASS:
    4
    Resources:
    12
    Did you play this on the most recent version of Wc3? I can tell from the video that you didn't...
     
  3. xXIceXx

    xXIceXx

    Joined:
    Jun 4, 2017
    Messages:
    2
    Resources:
    0
    Resources:
    0
    Haven't played on Battle net in a while lol, well I can see why it's obvious that also fixed Demoralizing Shout and the graphical bug didn't know that was Blizzard related issue, regardless my bad.
     
  4. archlucas

    archlucas

    Joined:
    Jun 20, 2017
    Messages:
    1
    Resources:
    0
    Resources:
    0
    Cant play with friends at lan, using 1.27b version, they stuck at 31% on lobby