• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • ✅ Time to vote for the top 3 models! The POLL for Hive's 6th HD Modeling Contest: Mechanical is now open! 📅 Poll close on July 16, 2024! 🔗 Cast your vote now!
  • ✅ The POLL for Hive's Texturing Contest #33 is OPEN! Vote for the TOP 3 SKINS! 🔗Click here to cast your vote!

New Gen World Editor - Using more tiles

Status
Not open for further replies.
Level 8
Joined
Oct 1, 2010
Messages
408
OK here's my problem. I can make tiles unwalkable, but every time I try to add a tile to my tileset, it doesn't show up on the terrain palette. I've tried it multiple times, saving and restarting new gen each time.

Please help :)

Edit: Ah sorry so stupid of me! I didn't even read the Newgen readme before posting this question. I guess I've gotten a bit too reliant on the helpful members of hive. Anyways, this was the answer.

"By clicking on the tile icons you can add/remove it to/from your map. The max is 16 tiles for each map. When you're satisfied with your changes click the ok button to apply them, then close and reopen your map without resaving it, and your new tiles should show up in the terrain palette. The configuration dialog might spit out a warning if you removed or replaced cliff tiles with non-cliff tiles. This can only cause problems if the removed/replaced tile has actually been used for cliffs in your map, otherwise it's safe to ignore the warning."

So yeah... Solved :).
 
Last edited:
Status
Not open for further replies.
Top