• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • ✅ Time to vote for the top 3 models! The POLL for Hive's 6th HD Modeling Contest: Mechanical is now open! 📅 Poll close on July 16, 2024! 🔗 Cast your vote now!
  • ✅ The POLL for Hive's Texturing Contest #33 is OPEN! Vote for the TOP 3 SKINS! 🔗Click here to cast your vote!

Model import problem

Status
Not open for further replies.
Level 4
Joined
Dec 15, 2007
Messages
108
hello agian,
i import some models as my exmaple ringofprotection so whe this item is on the ground it wouldnt be the normal treasure it sould be a green ring but if u try to place it a editor he say model doesnt exist and when u have the item in your inventar and drop it u cant c it anymore ( remove i think ). a bit bullshit i think
before u ask i restart often the editor and also tried to import again and dl it again but didnt help
thx for helping me
:confused::confused::confused::confused::confused::confused::confused::confused:
 

Dr Super Good

Spell Reviewer
Level 64
Joined
Jan 18, 2005
Messages
27,233
This has been asked so many times, try searching.

Does the model work ingame? As that is all that really matters and if it does, do not care about the model in World Editor.

If it does not, then obviously something is wrong with how you imported the model, and if that is the case I recomend reading some tutorials of how to import models properly.

Make sure you are really using the imported model and not some nonexistant path, as it is easy to make a mistake when using custom paths. This is also a common mistake so check just to make sure as silly things like this can happen.

If these do not work, please attach the map so someone can help you or atleast see what you are doing wrong.
 
Status
Not open for further replies.
Top