• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

sound not playing

  1. OrcEnjoyer

    Unable to initialize sound services

    Recently I got a copy of OG wc3, along with tft. Installing went through perfectly, i ran the game normally until now, when i started it i got an error saying "Unable to initialize sound services". Since the game is very old, there were a lot of fixes around here but none of them seemed to work...
  2. LordHatchet95

    [General] Units/SFX disappearing, Sound issues [FIXED], and the Haunted gold mine problem

    Hello everyone. LordHatchet95 here, after a loooooooooong time of hiatus... Well, to the point: I've been working on a starcraft volcanic map, with high tides and low tides of lava... Both the triggers and the models are ready. The issue is the following: I ended up using "units" with...
  3. gagokhoemanh

    Imported sound

    I have a problem. When i play my imported sound in sound editor, its doesn't work. I use 1.30 WE.
  4. FlameofChange

    [Solved] Imported combat sound not playing

    Hello there, small problem i got very recently. I created new combat sounds and imported them to my map. It's not a problem of method. When double-clicking the sound in the sound editor, it's played rightly. Then, while testing in game, only the imported sounds never play ! It's because the...
Top