1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still haven't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. Ride into the sunset with the 32nd Modeling Contest. The contest is optionally paired. Best of luck, people!
    Dismiss Notice
  4. This adventure has come to an end. Congratulate our heroes in the 16th Mini Mapping Contest Results.
    Dismiss Notice
  5. From the gates of hell, the 5th Special Effect Contest Results have emerged.
    Dismiss Notice
  6. Race against the odds and Reforge, Don't Refund. The 14th Techtree Contest has begun!
    Dismiss Notice
  7. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Removing Particle from specific Animation

Discussion in 'Modeling & Animation' started by Lillerinmuna, Mar 18, 2008.

  1. Lillerinmuna

    Lillerinmuna

    Joined:
    Aug 25, 2007
    Messages:
    26
    Resources:
    2
    Maps:
    2
    Resources:
    2
    Hello, I Changed the walking and stand animation of my model with Oinkerwinkle's animation transfererer, now the problem is that when animations are played the particle witch should be used at the hand of model in spell animation is on Walk and the new Stand animation. So can you guys help me to hide the particle at the Stand and Walk animation?
     
  2. anarchianbedlam

    anarchianbedlam

    Joined:
    Apr 13, 2008
    Messages:
    1,680
    Resources:
    1
    Icons:
    1
    Resources:
    1
    Download WC3modler by magos in TOOLS in the HIVE, open your model, and click on edit, then node manager then double click on the particle emmiter in question and click on visibility (upper left) and open the sequence manager at the same time, look at the beggining number of the desired sequence, input the number into the window that pops up after clicking on visibility and enter it, separate it by a colon :)) and the number 0 to keep invisible or a 1 to show as visible.