Problem removing Glow

Level 2
Joined
Sep 29, 2007
Messages
13
Hi everyone,

I got a problem removing the glow of a custom modell i downloaded here (mur'gul dreameater). I reviewed a tutorial http://www.hiveworkshop.com/forums/f282/removing-geosets-glow-8928/ on the side, there is an example for removing team color and it is said that removing the glow works the same way except i have to look for ReplaceableID 2 instead of 1.

This is like it looks in the original mdl:
Textures 4 {
Bitmap {
Image "",
ReplaceableId 1,
}
Bitmap {
Image "deater.blp",
}
Bitmap {
Image "",
ReplaceableId 2,
}
Bitmap {
Image "Units\Creeps\SeaElemental\Coral.blp",
}
}
Materials 5 {
Material {
Layer {
FilterMode None,
static TextureID 0,
}
Layer {
FilterMode Blend,
static TextureID 1,
}
}
Material {
Layer {
FilterMode None,
TwoSided,
static TextureID 1,
}
}
Material {
Layer {
FilterMode Transparent,
TwoSided,
static TextureID 1,
}
}
Material {
Layer {
FilterMode Additive,
Unshaded,
Unfogged,
static TextureID 2,
Alpha 1 {
Linear,
26667: 0.000000,
}
}
}
Material {
Layer {
FilterMode Transparent,
static TextureID 3,
}
}
}

According to the tutorial i have to look for TextureID 2 and set a static Alpha 0, but the glow doesnt disappear :confused:

For reference i tried this way:
Material {
Layer {
FilterMode Additive,
Unshaded,
Unfogged,
static TextureID 2,
static Alpha 0,
}
}
Material {
Layer {
FilterMode Additive,
Unshaded,
Unfogged,
static TextureID 2,
static Alpha 0,
Alpha 1 {
Linear,
26667: 0.000000,
}
}
}

But both didnt work. Can anyone explain why and what i have to do to remove the glow ?

btw i also tried to set the filter differently, then the glow gets replaced by some black walls :D

Thanks for your time.

EDIT: Anyone know why the format doesnt work in the quotes ? :confused:
 
Level 2
Joined
Sep 29, 2007
Messages
13
Hmh, thought it s about textures as well, so it went here - if it is not correct can someone move it please ?

Anyway doesnt solve the problem ;-)
 
Top