1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Choose a model and craft your spell in Zephyr Contest #15!
    Dismiss Notice
  3. Compete in Concept Art Contest - Bounty Hunter . May the best artist's bounty hunter execute!
    Dismiss Notice
  4. The Modeling Mini-Contest #5 - Familiar is up! Compete to design a pet companion to a lonely WC3 Hero of your preference.
    Dismiss Notice
  5. The 6th installment of our Music Contest just got fired up! Now with an Apocalyptic taste. Get started and compete in this musical battle!
    Dismiss Notice
  6. Looking to expand an altered melee race of yours? Join the Advanced Techtree Contest - Recycle, Revise, Reinvent contest!
    Dismiss Notice

How To: Downgrade WARCRAFT III TFT without CD. -SAFE and Supplied

Discussion in 'Recycle Bin' started by Vicboy, Jul 27, 2008.

  1. Vicboy

    Vicboy
    Joined:
    Aug 20, 2007
    Messages:
    1,045
    How To: Downgrade without a CD!

    REQUIREMENTS

    1.21b Patch

    1.07 war3.exe


    Optional 1.22 Patch

    Click here for the "Hard to Find" only file... AKA 1.07 War3.exe...

    And click here for the "RARE 1.21B PATCH"

    PRECAUTIONS:

    DO NOT DOWNGRADE TO ANYTHING LOWER THAN 1.21B, IF YOU DO NOT HAVE A CD, BECAUSE IT CANNOT BE PLAYED WITHOUT A CD...

    Here's the tutorial!

    Step 1

    [​IMG]

    TSK TSK TSK, how awful! Now, you can't play in GG-Client, or anything that requires 1.21b!

    Step 2

    [​IMG]

    So, lets say you downloaded the 1.07 version of the War3.exe...

    Copy it...

    Step 3

    [​IMG]

    Now, paste it!

    Step 4

    [​IMG]

    Now, once it asks to replace war3.exe, say YES!

    Step 5

    [​IMG]

    Check it... It has to be about 1400 KB...

    Step 6

    [​IMG]

    RUN THE 1.21B patch...

    Step 7

    [​IMG]

    If you lagged, you'll miss the installation!

    Step 8

    [​IMG]

    RUN THE GAME!

    Step 9 - Optional Upgrade to 1.22

    [​IMG]

    IF YOU WANT TO PLAY BATTLE.NET, you'll need the latest patch!

    The current latest one is 1.22, and I have it...

    RUN IT!

    NOTES:

    Doesn't damage anything at all...

    Takes 1 minute

    And useful!
     
  2. Eleandor

    Eleandor
    Joined:
    Aug 21, 2005
    Messages:
    3,682
    Wrong forum.