Feedback & Bugreport

Level 3
Joined
Mar 20, 2021
Messages
21
Hi Zorrot, Mod works perfectly except for trees , I know you've added some skins to make them look better but game just won't take it , I've tried to delete the models from retail folder it was the same so it looks like game won't load them at all. This is how it looked for me with 1.31 version
 

Attachments

  • WC3ScrnShot_032821_064325_001.png
    WC3ScrnShot_032821_064325_001.png
    3.5 MB · Views: 96

Zorrot

Hosted Project: QM
Level 13
Joined
May 16, 2010
Messages
145
Hi Zorrot, Mod works perfectly except for trees , I know you've added some skins to make them look better but game just won't take it , I've tried to delete the models from retail folder it was the same so it looks like game won't load them at all. This is how it looked for me with 1.31 version
Well that is an mistake in core version, try to delete retail - units - destructableskin.txt for now, i'll fix it later
 
Level 3
Joined
Mar 20, 2021
Messages
21
Hello,

Thank you for replying , unfortunately it didn't do anything , I've deleted entire doddads folder for now to get default trees.

Anyway game still looks amazing and 100 times better thank you for your amazing work.
 
Level 1
Joined
May 18, 2022
Messages
1
Hi Zorrot,

I installed the Mod with the intention to play custom campaigns on Classic mode but whenever there are underground maps the lighting and units are too dark for my liking. I tried in the Frozen Throne default campaign for the dungeon mission as well and this is how it looks. Is there a way to fix this?

1652896523637.jpeg
 

Zorrot

Hosted Project: QM
Level 13
Joined
May 16, 2010
Messages
145
Hi Zorrot,

I installed the Mod with the intention to play custom campaigns on Classic mode but whenever there are underground maps the lighting and units are too dark for my liking. I tried in the Frozen Throne default campaign for the dungeon mission as well and this is how it looks. Is there a way to fix this?

View attachment 399884
well i suggest turn off mod in classic mode, you can use client - turn off
 
Level 2
Joined
Apr 29, 2017
Messages
5
I'm not exactly sure how I did it, but my Quenching launcher seems to be stalling out when it attempts to load any TRIGSTR files. Now, I'm not really informed on these things, but they seem to be related to cinematics in some way.
This "stalling out" appears to take 3 forms, the quenching launcher freezing and becoming unresponsive, immediately ceasing the map load, or loading slowly before ceasing the map load after it downloads a few more files, usually the individual map files.
The strangest part is that it had successfully loaded several campaigns already before this point, campaigns that now stall out as well. I'm not sure whether it was in response to encountering something specific within a file, but not even a full fresh install of Warcraft 3 and Quenching seemed to fix it, so I came here to seek guidance.
I do note that the first instance that I encountered with stalling out was freezing and becoming unresponsive, so maybe it has some significance? Specifically, I tried to load Eternity's End Enhanced by soviet_00, if that means anything.
I hope it isn't too much trouble, and might not even be something on Quenching's end, but I thought it'd be better to ask than wait and hope it miraculously fixed itself.
 

Zorrot

Hosted Project: QM
Level 13
Joined
May 16, 2010
Messages
145
I'm not exactly sure how I did it, but my Quenching launcher seems to be stalling out when it attempts to load any TRIGSTR files. Now, I'm not really informed on these things, but they seem to be related to cinematics in some way.
This "stalling out" appears to take 3 forms, the quenching launcher freezing and becoming unresponsive, immediately ceasing the map load, or loading slowly before ceasing the map load after it downloads a few more files, usually the individual map files.
The strangest part is that it had successfully loaded several campaigns already before this point, campaigns that now stall out as well. I'm not sure whether it was in response to encountering something specific within a file, but not even a full fresh install of Warcraft 3 and Quenching seemed to fix it, so I came here to seek guidance.
I do note that the first instance that I encountered with stalling out was freezing and becoming unresponsive, so maybe it has some significance? Specifically, I tried to load Eternity's End Enhanced by soviet_00, if that means anything.
I hope it isn't too much trouble, and might not even be something on Quenching's end, but I thought it'd be better to ask than wait and hope it miraculously fixed itself.
well, usually it caused by map/campaign protection, not all campaign is compatiable with qm mod
 
Level 2
Joined
Apr 29, 2017
Messages
5
well, usually it caused by map/campaign protection, not all campaign is compatiable with qm mod
That does make sense, good to know, thanks - but this still leaves me confused on one part.
Campaigns that I've already been able to run have also been stalling out, which strikes me as unusual, "why would it work the first time then?" sort of thing, I suppose. Is it potentially caused by something I've done on my end?
I'm fairly sure that some of the campaigns I've got here aren't protected, especially the ones based on the Blizzard campaigns, but because every campaign has TRIGSTR files, I can't load any at all, which is weird.
 
Top