Search results

  1. Ravager16829

    60 FPS?

    Check out the following threads. It might help you: wc3 locked at 30 fps In short, if your Warcraft 3 version is: Pre-1.32 = Run the game in True Fullscreen Mode (on 1.31, the parameter is "-windowmode fullscreen -graphicsapi Direct3D9"). 1.32 = Disable V-Sync in-game options, then change your...
  2. Ravager16829

    Patch 1.31.1 Backup Files

    The problem is pretty obvious. Some people reported that the graphics card is the main reason the problem appears. As far as I can tell you, the minimum system requirements have been changed drastically at the time when 1.27 patch was released. When the game version becomes higher, it literally...
  3. Ravager16829

    Where to get 1.31 for patches?

    Read the following statement from this thread: Alternatively, if you don't mind on putting the ROC keys, you could check out this thread (from WC3Connect). There is a file named "cd keys.rar" at the end of the post. Download it, then place (only) "roc.w3k" and "user.w3k" files to...
  4. Ravager16829

    WC3 Download Archive (1.00 - 1.31.1 + BETA & DEMO)

    There is an alternate way to get this non-English version of Warcraft 3, which can be found here. However, the usual way, which is a Blizzard Classic Downloader, that was pointed from this post, will automatically install the 1.27 version of the game, after which you can only update your game to...
  5. Ravager16829

    Just Installed WC3 Frozen Throne, and some costume maps blank

    Before downloading the map from Hive Workshop, be sure to read the "Recommended Version" tag in the description. If the version is higher than the current one (1.31 or even 1.32+ aka "Reforged"), then the map is, you guessed it, unplayable on the older versions. Also, another possible reason for...
  6. Ravager16829

    How to move a map from 1.28.5 to 1.31.1?

    There is a people who posted this problem here. The main reason is probably a missing language files. According to Retera's post from that thread: I heard that, having a multiple versions of WC3 might led to unexpected results, especially the World Editor, but for me, it's worked without...
  7. Ravager16829

    WC3 Download Archive (1.00 - 1.31.1 + BETA & DEMO)

    You can have multiple versions of WC3 installed on one computer, but the only thing that you must known is the registry key. If you attempt to install those simultaneously, you'll have to purge the registry because there were obvious keys that aren't compatible with specific versions of WC3. For...
  8. Ravager16829

    WC3 Download Archive (1.00 - 1.31.1 + BETA & DEMO)

    WVS was no longer supported for the recent patches because the MPQ file that used to patch the game were changed to CASC with 1.30+. Currently, switching between the WC3 versions is obsolete, even with other tools like Warcraft 3 Assistant, because it might led to an unprecedented result in your...
  9. Ravager16829

    The Scourge of Lordaeron - Enhanced

    You can download any versions of non-Reforged WC3 here. This requires a valid CD-Key. You can have separate WC3 installs as detailed in the post above, but be sure to run the game using the correct EXE since the other method will auto-update your game to Reforged.
  10. Ravager16829

    [General] Testing map reforged loading screen

    Is it possible to remove this meaningless gate-opening scene? A people have already posted this before, but I can tell you, the "-launch" parameter seems to be bugged because even though this is a new method for the "-loadfile" thing, the game will direct you to the main menu rather than...
  11. Ravager16829

    [UB] Resource Package

    As deepstrasz suggested above, you can get the older versions of WC3 below than 1.29, which still has a "War3.mpq". Also, there is another version which you can download here (Ruins of Alterac), in case the Resource Package method isn't working for you. This mod is also compatible with Reforged.
  12. Ravager16829

    Warcraft III Alternate 3 (Alliance Campaign): Colonization of Kalimdor

    https://www.hiveworkshop.com/threads/wc3-download-archive-1-00-1-31-1-beta-demo.326836/ Please note that this requires a CD-Key. Also, you must start the game using the "Warcraft III.exe" or else you'll end up getting Reforged instead. Edit: The author had provided the download link for 1.31.1...
  13. Ravager16829

    Warcraft Reforged (Classic GFX) Minimal UI (like HD GFX)

    If you talk about changing Reforged UI to Classic, there's no question about that. You can switch between them in the Game Options, provided you have both Reign of Chaos key (for Classic) and the Reforged pre-order key. If you want the Minimal UI (without two useless bars) back in Reforged, you...
  14. Ravager16829

    Warcraft III Alternate 3 (Alliance Campaign): Colonization of Kalimdor

    If the campaign doesn't show up in the custom campaign, then your game version is probably too old. As author suggested, 1.31 is required to play this campaign.
  15. Ravager16829

    Quenching Mod (Latest v1.9)

    Read the author's post above. You might need to find the "destructableskin.txt" or something and delete it.
  16. Ravager16829

    [Solved] Removing Extended Ui Help [Patch 1.30.4] (Edit: not possible without having Black Bars, upgrade to 1.31.1 to remove them)

    The unnecessary bars you mentioned here is actually a new feature that was added in 1.29. This thing updates the whole screen so that the game is truly played in Widescreen (16:9) format instead of the older ones (4:3). This was also happened in the main menu itself, where you can see two empty...
  17. Ravager16829

    Life of a Peasant Ascension

    Read the "Recommended Version" on the map description first! You can still grab the older versions (pre-Reforged) from the link provided in the description, not from this thread (which is from Reforged).
  18. Ravager16829

    WCII - Tides of Darkness - Humans

    Which game version you used to play the campaign? There is a high chance you can't complete the campaign because of the bugs you might encounter with the version higher than 1.28.
  19. Ravager16829

    WCII - Tides of Darkness - Humans

    I heard that for the last question (mission won't end after establishing base), this can be caused by the version of the game being higher than the recommended. There are a lot of bugs you might encounter when using the latest versions. You're going to need the 1.28 as the author suggested.
  20. Ravager16829

    Retera's Model Studio

    Which version of RMS are you using? According to Bogdan's post above, you should never use the older versions of RMS and get the RMS from this thread.
  21. Ravager16829

    Legacy of Lordaeron v2.7

    First, make sure you read the "Recommended Version" section before downloading the map. If you are using the older versions, then it might be the main reason it's not working. Also, putting the campaigns is now different in latest WC3 versions. They are in "Documents" instead of the game folder...
  22. Ravager16829

    Eternity's End Enhanced

    There is a lot of bugs you might encounter if you attempt to play campaigns with that version, especially the triggers being malfunctioned after loading the previous saves.
  23. Ravager16829

    WarCraft III: High Death [v1]

    Are you used the save-load thing? There is a high chance the whole gameplay will be altered (such as incomplete quest and hero inventory change) if you attempt to load the previous saves in 1.31.1.
  24. Ravager16829

    Patch 1.31.1 Backup Files

    Read the post above. The version is "1.31.1.12164 x86_x64 Jun 5 2019 19:00:29" (can be found in the title menu). The PTR version is "1.31.1.12173", but it's not recommended since there are numerous bugs.
  25. Ravager16829

    Northrend Bound v1.85

    You should read the "Recommended Version" first before downloading the map. This map requires 1.30, which means you're going to need 1.30.4.
  26. Ravager16829

    Daemonic Sword ORPG

    Please check the "Recommended Version" tag before downloading the map! This map ONLY WORKS for Warcraft III: Reforged Classic (1.32.10), so there is no way to play this map on non-Reforged WC3.
  27. Ravager16829

    The Black Company Beta v1.5

    I'm not sure, but I can tell this map has no longer being updated several years ago. Furthermore, some maps/campaigns are incompatible with 1.31 because there are a lot of bugs you might encounter when playing with this version.
  28. Ravager16829

    Quenching Mod (Latest v1.9)

    Try downloading the package manually from quenching.hiveworkshop.com, as the author suggested. Remember to use the Manual Setup, so that you can download the zip package.
  29. Ravager16829

    Malfurion's Quest v1.4b

    Read my post above. You are going to need the Classic 1.31.
  30. Ravager16829

    WC3 Download Archive (1.00 - 1.31.1 + BETA & DEMO)

    You can't. PTR is already integrated in Reforged client, so if you attempt to start the game, it will auto-update to non-PTR version of Reforged.
  31. Ravager16829

    Bug Report

    Don't worry, it's the game version. If you didn't face numerous bugs, you should not use the latest version (1.31), but the version that the author recommends (1.29.2).
  32. Ravager16829

    Call of The Swarm

    I'm not sure, but I heard that the vision cheat on some campaigns prevents your heroes for gaining an experience because sometimes the enemy monsters on the specific location don't spawn normally. I've already tested it on Bonus Orc campaign, but not this one.
  33. Ravager16829

    Path of the Damned Revamp

    Dude, please read the "Recommended Version" first. This map is for Reforged (1.32), so you can't play it on Classic.
  34. Ravager16829

    Legends of Arkain True Story DEMO

    https://www.hiveworkshop.com/threads/wc3-download-archive-1-00-1-31-1-beta-demo.326836/ Go to "Game Files", then click on the link at "1.29.2" section.
  35. Ravager16829

    Legends of Arkain True Story DEMO

    You could try 1.29 instead. 1.31 is prone for numerous bugs, including that item bug one.
  36. Ravager16829

    [General] World Editor testing not in Nativefullscr and Direct3d9

    Check out this solution. It might help you: Patch 1.31.1 Backup Files To summarize, you'll have to save your own map first with World Editor, then start the game using this method: "C:\Games\Warcraft III\Warcraft III.exe" -graphicsapi Direct3D9 -loadfile "C:/Maps/TestMap.w3x".
  37. Ravager16829

    Malfurion's Quest v1.4b

    Next time, you should check the "Recommended Version" first before downloading the campaign, as deepstrasz suggested.
  38. Ravager16829

    The Scourge of Lordaeron Enhanced (MAJOR UPDATE)

    While this campaign was intended for the older versions (1.27), some chapters are only work on the latest version. Furthermore, updating your game to 1.29 or 1.31 will cause some campaigns to be unplayable because there were numerous bugs that's still present (i.e: Specific triggers are not...
  39. Ravager16829

    First Human Book of Arkain (Patch 1.29.2 or newer!)

    I won't guarantee all custom campaigns, including this one, are playable on Reforged, regardless the Quenching Mod you have. If you still encounter problems, use the version as the author suggested.
  40. Ravager16829

    Cannot play map.

    "Current" means you can only play the game on 1.32.10 (aka "Reforged"). For installing the maps, the directory is in "Documents\Warcraft III\Maps".
  41. Ravager16829

    Patch 1.31.1 Backup Files

    PTR for Classic is deprecated because if you attempt to start the game it will auto-update to Reforged, regardless of your Classic version (non-PTR or PTR). According to deepstrasz, there's quite an impressive number of bugs you might encounter when using the PTR, especially the World Editor.
  42. Ravager16829

    Warcraft 3 Re-Reforged: The Scourge of Lordaeron Act I

    What Reforged game/patch version have you tried on? Are you using Reforged or Classic graphics? Some campaigns are only compatible with the latest versions, but for custom campaigns that are made on Classic, you must install the Quenching Mod first.
  43. Ravager16829

    Malfurion's Quest v1.4b

    You can follow that guy's post above, but I won't guarantee this solution work on your WC3 version. Also, the author will probably fix numerous issues when v2.0 came out.
  44. Ravager16829

    Holy War: Anniversary 1.32a

    Next time, you should read the "Recommended Version" tag before downloading the map. "Warcraft 3: Reforged" and "Current" means you can ONLY play the game on the latest version of WC3, which is 1.32.10.
  45. Ravager16829

    Malfurion's Quest v1.4b

    There are 2 reasons that you must fulfill: 1.This campaign requires Warcraft 3 1.31. 2.In order to play the custom campaign, you must place it in "Documents\Warcraft III\Campaigns" folder, not in the game folder itself.
  46. Ravager16829

    WC3 Download Archive (1.00 - 1.31.1 + BETA & DEMO)

    What game/patch version have you tried on? I heard that you encountered a file corruption during the installation. Also, talking about the "readability" issue, the HDD might be another reason the game is not working.
  47. Ravager16829

    AGERRON

    What is the actual bug you encountered during that point? I think it's the common problem if you are using the latest version of WC3. There's quite an impressive number of bugs you might encounter when you play the single player campaign in WC3.
  48. Ravager16829

    How to [download | install | configure] JNGP

    This thread is obsolete (should be closed) nowadays because Warcraft 3 1.28+ doesn't support JNGP anymore. Furthermore, latest version of Warcraft 3 now has a lot of things that JNGP had already them before (such as JassHelper).
  49. Ravager16829

    Which version of WC3 should I play this with?

    You can play custom campaigns on Reforged as long as you have Quenching Mod installed. However, I won't guarantee all custom campaigns that are available in Hive Workshop will work. Some of them are not suitable for Reforged. The best Warcraft 3 version for custom campaign is 1.27b or 1.30.4.
  50. Ravager16829

    Eternity's End Enhanced

    Not all Warcraft 3 versions are bug-free. 1.31 is even worse cause there is a high chance the mission is screwed due to the triggers don't work upon loading the saves. Also, exiting the score screen will permanently "lock-up" the game itself.
Top