1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still havn't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. We have recently started the 16th edition of the Mini Mapping Contest. The theme is mini RPG. Do check it out and have fun.
    Dismiss Notice
  4. Dismiss Notice
  5. The Highway to Hell has been laid open. Come along and participate in the 5th Special Effect Contest.
    Dismiss Notice
  6. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Comments on Profile Post by ThinhHo

  1. deepstrasz
    deepstrasz
    Hey man, make sure it works on the newer patches so we can approve it.
    Aug 29, 2019
  2. ThinhHo
    ThinhHo
    The only way to make the campaign work on the new patch is to rebuild it with the new editor version. Sine the first act was created with the old editor, everything was built on top of that. I'll relese act II for the old editor version. Once the campaign has been with the new editor, I'll release both acts for the new version.
    Sep 22, 2019
  3. deepstrasz
    deepstrasz
    Well, then Act II will stay under Pending or Awaiting Update until it'll work on newer patches, sadly.
    Sep 22, 2019
  4. ThinhHo
    ThinhHo
    Hey, I just want to make sure you understand that "fixing" the current campaign to make it work for the newer patch is not possible due to how the entire system was built on the older patch. Therefore, the best way to "fix" this issue in my opinion is to finish this version for the older patch first, rebuild the campaign for the newer patch and upload another campaign version for the newer patch.

    I have a friend who can't update their campaign beyond version 1.28 and she's not the only one. You may have noticed some people on HIVE are like that as well. So the current version will accommodate those people while the later rebuild will be compatible with your version.

    This solution was something Wanderers of Sorceria ended up with as well as you can see: http://www.wos.campaigncreations.org/download.shtml
    Sep 22, 2019
  5. deepstrasz
    deepstrasz
    Talk to Ralle about it. It's not like I'm taking these sort of decisions or anything.

    Even so, I wouldn't want to be forced as a reviewer to install multiple patches just to be able to test all these wacky versions.

    So, the best I can do, is just stay away from what you upload in terms of moderation.

    Wanderers of Sorceria is not even on Hiveworkshop. You can open up a thread where you may upload older versions.

    Most people who "can't" update haven't bought the game.
    Sep 22, 2019