1. Find your way through the deepest dungeon in the 18th Mini Mapping Contest Poll.
    Dismiss Notice
  2. A brave new world lies beyond the seven seas. Join the 34th Modeling Contest today!
    Dismiss Notice
  3. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
Hive 3 Remoosed BETA - NOW LIVE. Go check it out at BETA Hive Workshop! Post your feedback in this new forum BETA Feedback.
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Comments on Profile Post by UmbraUnda

  1. TheFrenchLeprechaun
    TheFrenchLeprechaun
    It is supposed to work in multiplayer, I had tested it in LAN it was working well. The problem is due to hosting in my opinion.
    Mar 5, 2017
  2. TheFrenchLeprechaun
    TheFrenchLeprechaun
    The Alpha is available on Make me host, we could try that one of these days :p
    Mar 5, 2017
  3. UmbraUnda
    UmbraUnda
    Could be - or maybe something with the initialization trigger.
    Maybe post the file in the forums and hopefully somebody can figure out what's causing the blank start up in hosted maps.
    Mar 5, 2017
  4. UmbraUnda
    UmbraUnda
    Sounds good mate - although I'd prefer to test it next weekend.
    I'm trying to do a bunch of homework, an essay, and finishing my own alpha by Monday - wish me luck xD
    Mar 5, 2017
  5. TheFrenchLeprechaun
    TheFrenchLeprechaun
    I'm in chat ;)! I have the explanation for the blank start of the game hosted on ENT.
    Mar 5, 2017