Recent content by sumneko

  1. sumneko

    W3x2Lni v2.7.2

    Hello everyone. I have been away from the Warcraft-related field for a long time, and I have devoted all my energy to my other projects. I promised to continue to maintain this project, so I plan to allocate some energy to fix some bugs recently. Please provide the following information for the...
  2. sumneko

    W3x2Lni v2.7.2

    Please give me a demon map, thank you.
  3. sumneko

    W3x2Lni v2.7.2

    如果你用的YDWE,你需要把 `config.ini` 里的 `[global] -> data_ui` 设置为 `${YDWE}` 。 我推荐你去 【SLK优化器】W3x2Lni 发布贴_魔兽地图编辑器吧_百度贴吧 这里下载,从这里下载的 w3x2lni 默认使用 YDWE 相关的配置。 如果你用的是其他修改过UI的编辑器(包括其他以YDWE为基础进行二次修改导致无法识别为YDWE的编辑器),你需要手动将编辑器中的UI文件放置到 `data\zhCN-1.24.4\ui` 目录中。
  4. sumneko

    W3x2Lni v2.7.2

    This has been fixed. You could manual update the scripts from Github.
  5. sumneko

    W3x2Lni v2.7.2

    I will check it tomorrow.
  6. sumneko

    W3x2Lni v2.7.2

    I'm glad many people like this tool. However, I am no longer engaged in WC3 related development, so I will not actively fix bugs. (in the past, 80% of bugs were found and fixed in my own use). But I will continue to maintain this tool. If you find any bugs, you can tell me on this post or...
  7. sumneko

    W3x2Lni v2.7.2

    You could use `w2l.exe mpq <wc3path>` to load the specified version of the data. Dragging the WC3 folder directly onto the GUI will have the same effect.
  8. sumneko

    W3x2Lni v2.7.2

    Did you load data files of 1.32.8?
  9. sumneko

    W3x2Lni v2.7.2

    Each version supports WC3 1.26a. All you need to do is extract the data file of specific version of WC3.
  10. sumneko

    W3x2Lni v2.7.2

    No longer consider XP support.
  11. sumneko

    W3x2Lni v2.7.2

    Please show me the error log(Screenshot or `log\error\`)
  12. sumneko

    W3x2Lni v2.7.2

    Please try this: 修正公式计算的报错 · sumneko/[email protected]
  13. sumneko

    W3x2Lni v2.7.2

    This should be fixed in v2.6.0
  14. sumneko

    W3x2Lni v2.7.2

    Is there any error message? Check the `log/error` folder.
  15. sumneko

    W3x2Lni v2.7.2

    v2.6.0 has fully(maybe) supported WC3 1.31.
Top