1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still havn't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. We have recently started the 16th edition of the Mini Mapping Contest. The theme is mini RPG. Do check it out and have fun.
    Dismiss Notice
  4. Choose your ride to damnation in the 5th Special Effect Contest Poll.
    Dismiss Notice
  5. The winners of the 13th Techtree Contest have been announced!
    Dismiss Notice
  6. The 13th Music Contest Poll is up! Vote for the best tracks in this symphony of frost and flame.
    Dismiss Notice
  7. Race against the odds and Reforge, Don't Refund. The 14th Techtree Contest has begun!
    Dismiss Notice
  8. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.
Explosive_Bread
Last Activity:
Jan 21, 2012
Joined:
Aug 23, 2008
Messages:
40

Explosive_Bread

User

Explosive_Bread was last seen:
Jan 21, 2012
    1. chanan12
      chanan12
      Hey, i read some posts about your map. Need any help just tell me. i see if i can help. And all my custom heros appear as a green and black block in the editor, then i click test map, and they look fine in the game. Try testing the map.
    2. ashbringer753
      ashbringer753
      you've posted htis message on:http://www.forums.gamerisle.org/index.php?PHPSESSID=85c1072954f2ac15ac19b29a1fc9ffa0&topic=6537.0

      "I've also been trying to remove the hero glow from one of the units, which is easy, but when I try to place the unit the editor crashed and freezes my computer, so I have to reboot; my computer sucks, so it takes about 5 minutes to start.
      If you happen to know how to fix any of these problems, please tell me."


      well here is the answer:when you delete the teamglow geoset you have to delete the geoset animation that coordinates with it.the game crashes when you don't do it.To fix it simply remove the geoset animation that has no geoset ID(aka geoset ID :None)
  • Loading...
  • Loading...
  • About

    Current Project:
    Rise of the Ashbringer
    WarCraft 3 Account:
    Explosive_Bread
    WarCraft 3 Realm:
    US East
    Favourite Race:
    Human
    Favorite Organization/Clan:
    Scarlet Crusade
  • Loading...