actboy168
Reaction score
13

Profile posts Latest activity Postings Experience Resources About

  • Reputation (+4):
    (Post) Link to error picture:
    https://www.hiveworkshop.com/pastebin/4d80c933ff02e148641c34e5628f4fe816852/
    Hello actboy! Sorry to bother you- I am assuming you are one of the creators of YDWE because of your user name.
    There are some campaigns that were made on your 1.29.1 YDWE, which I could formerly download without a baidu account at these two locations:

    https://pan.baidu.com/s/1jScWm
    and
    https://pan.baidu.com/share/link?shareid=401650&uk=3389291567#list/path=%2FYDWE%2FYDWE%2F1.29&parentPath=%2FYDWE

    Last month, they did not require an account to download, but when I tried to download 1.29.1 today, it is blocking access unless I have an account. I know this is a silly question, but I was wondering if there are any official places to download YDWE without an account. When I formerly tried to download them off the internet on other websites, the downloads also downloaded lots of advertisements that actually affected my computer, so after that experience I try to not download any YDWE versions from unofficial websites.

    If this is too much trouble, then never-mind. I just wanted to ask.
    tulee
    tulee
    Thank you actboy! I really appreciate it.
    Are you ever going to consider uploading YDWE to hiveworkshop? I know it might not be approved if it is not compatible with the latest patch, but at least even if it is set to substandard, it will be accessible to people on hiveworkshop who have an interest in it.

    Also, I apologize for this silly question, but can I ask, if a map was edited using a lower version of YDWE, will it still be open-able on newer versions (like the 1.32 version you posted).
    actboy168
    actboy168
    I think YDWE's support for English is not good enough, so it is not suitable for publishing on hiveworkshop.

    I think it can, if not, please let me know.

    This is the YDWE project page https://github.com/actboy168/YDWE.
    tulee
    tulee
    The newest version crashed the campaign when I tried to save it. I eventully managed to download a 1.30 ~ version of YDWE, and it worked (but the download also installed XXX amount of advertisements :(
    I sent you a picture of the error when I tried to save on the latest version you gave the link for.
    Hello! Is there are guides about using LUA from within WC3 except the one thread you posted long ago? I'd like to know if thats possible to draw images (on-screen shops like in your dota)
    actboy168
    actboy168
    Using lua at runtime is always part of YDWE. But I didn't implement the GUI's API.
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…
Top